公告

Collapse
No announcement yet.

Flexsns_sky 1.1

Collapse
X
Collapse
Who has read this thread:
 
  • Filter
  • Time
  • Show
全部清除
新帖子

  • Flexsns_sky 1.1

    【插件資訊】
    插件名稱 【Flexsns_sky】【完全FLASH】【天空】
    適用版本
    語言編碼 簡體GBK 簡體UTF-8 繁體BIG5 繁體UTF-8
    插件作者 sigong
    版權所屬 Flexsns
    插件簡介 基於flex技術,結合php開發的一套心情願望系統。用戶可以在sky發表自己的心情,
    其他用戶可以“頂”“回覆”,那麼心情所有者將會在discuz或Uchome收到短信或通知,
    同時產生相應feed,而且可以在後台設置是否推送數據。擁有5套皮膚,並可由站長自由DIY,
    產生更多皮膚,滿足不同站的需要。而且最重要是免費!有效增強用戶體驗及增加網站粘性。
    ---------------------------------------------------------------------------------------------------------------------------
    主題換膚
    Sky1.1默認將提供5套皮膚,包括love,dreams,secret,sky
    同時可以對皮膚做出設置,設置是否顯示星星所有者的信息,方便站長做專題sky。
    排行板
    右側增加排行板,引導用戶閱讀
    頂星星推送及通知
    後台可控制是否向uchome推送頂星星的feed及通知星星作者他的星星被頂
    回覆星星推送及通知
    後台可控制是否向uchome推送回覆星星的feed及通知星星作者他的星星被回覆
    後台自定義時區
    有一些歐洲服務器以及網站用戶群集中在歐洲的站長會很需要這個功能,原來默認時區是上海,現可以在後台修改 時區。
    用戶登陸可選擇是否記住登錄
    sky1.0一旦用戶關閉瀏覽器就需要重新登錄,sky1.1將選擇的權利交給了用戶。

    ---------------------------------------------------------------------------------------------------------------------------
    功能改進
    兼容性
    sky1.1已經可以運行於php4.3及mysql4.0環境中
    動態廣播
    更改原來的廣播顯示方式,廣播將使用動態出現的方式向用戶展示以及可以為廣播加入鏈接

    ---------------------------------------------------------------------------------------------------------------------------
    安裝方式
    本插件基於ucenter,安裝簡單,只需要運行sky地址/install輸入數據庫鏈接信息即可完成安裝


    【演示地址】
    http://tedsky.com/sky/

    【安裝要求】
    ·Linux或Windows
    ·具有對網站目錄的讀寫權限
    ·PHP>4.3.0
    ·PHP支持的fsockopen
    ·PHP支持ICONV
    ·MySQL的>= 4*
    ·具有創建數據表的權限

    【全新安裝】
    ·將壓縮包裡的sky目錄上傳至服務器,以下面為例子:
    http://www.tedsky.com
    那麼輸入http://www.tedsky.com/sky/install,選擇【全新安裝】即可開始安裝
    安裝第二步需要填寫ucenter地址,及創始人密碼,作用是向ucenter自動添加sky應用的信息, 並返回ucenter信息進行存儲供sky調用
    *僅需要兩步即可完成安裝,安裝完畢請【刪除install目錄】*

    【升級安裝】
    刪除原sky目錄下的,除data目錄的所有文件,即保留data目錄,然後重新上傳新的sky文件,若提 示覆蓋,按“是”即可
    然後從瀏覽器輸入sky地址,以下面為例子:
    http://www.tedsky.com
    那麼輸入http://www.tedsky.com/sky/install,選擇【升級安裝】即可開始升級
    然後輸入數據庫用戶名及密碼,注意,這裡的數據庫用戶名及密碼必須與原來sky的配置文件中的密碼一致,否 則無法安裝,
    假如無法安裝,您可以選擇全新安裝,安裝時選擇保留原有sky數據即可,但需要填入的信息較多。
    *僅需要一步即可完成升級,升級完畢請【刪除install目錄】*

    【建議】
    安裝前請備份網站數據

    【免責申明】
    安裝任何第三方應用都存在風險,flexsns.com不對安裝、升級、使用sky可能造成的不良後果負任 何責任。
    Flexsns.com開發此程序的目的是保護為保護臭氧層及方便站長擴展增強站點粘性,因此sky的程序 開源且不收取任何費用,
    如果發現有任何網站以收費形式提供sky,請聯繫flexsns.com

    【演示圖】
    圖檔轉換後失效!(2019/03/18)
    【載點】
    flexsns_sky1.1.zip

    【公益】
    如果您的服務器允許,請安裝一份sky作為保護臭氧層的支持網站。保護地球是每一個地球人的責任!

    【總技術支持】·http://www.flexsns.com

    【感謝以下開源軟件支持】
    ·Tweenmax
    ·http://www.kingnare.com

Working...
X